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The following topics have been exported from the TrialDirector 6 Help System to enable 
easy printing. To access the most current information from the full Help system, open the 
Help menu in TrialDirector. 
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Manage Case Paths 
The locations used to store cases on your computer or network are recorded by TrialDirector so that you can 
easily find and share cases. When you create, open, or remove a case, you have the option to chose a 
different case location than the one presented. You can select an alternate path from a list of previous case 
locations, add a new case location, or remove case locations from the list. 

 

Note: If your case exhibits have moved to a new location, use the Global Path Editor to 
update the path(s). Use the Reconnect Missing File Links tool to locate exhibits that are 
missing correct path information. 

You can easily navigate to the established case path from either the Case Explorer or the Transcript 
Manager. 

 
To Select a Case Path 

1. Select Create a New Case, Open a Case or Remove Case(s) from the File menu. Each of the 
three dialogs displays the current case path, as shown below. 

 

Note: TrialDirector case locations can be on local hard disks, shared network drives or even 
UNC paths. 

2. The paths that have already been added on your system are listed in a drop-down list. To change 
the current path, click the drop-down arrow and select an alternate path from the list. 

3. After you've identified the case location, you can select the desired case from the list of all cases in 
the location. Click Open to open the desired case. 
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 Add or Remove a Case Path 

You may occasionally need to add or remove a case path. For example, you may need to access a case on 
a network computer, or you may wish to simplify your path lists by removing old cases. 

1. To change the list of available paths, click Edit. 

 

2. The Manage Case Path(s) dialog opens. 

 

3. To add a new path, click Add. In the resulting selection window, browse to the new path and click 
OK to return to the Manage Case Paths window. The new path will be listed in the window. 

 

4. To remove a case path, select the path you want to remove and click Remove. 
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5. A warning message will appear. Click OK to remove the path or Cancel to return to the Manage 
Case Paths window without removing the path. 

Note: This operation will only remove the selected path from the list of case paths and will not delete 
any files or directories from the selected path. 

Explore Case Files 

To easily navigate to the location where your case files are stored: 

1. Right-click on the case name at the top of the Case Explorer or Transcript Manager. 

2. Select Explore. Windows Explorer opens to display your case files. 
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Volumes 
Items are automatically associated with a specific volume when they are added to a case. The volume can 
be a hard drive (local or network), disk or CD/DVD where item source files are located and is identified by a 
Volume ID. 

To remove all items associated with a volume: 

1. Select Remove Volume(s) from the Documents menu. 

 

2. On the displayed list, highlight the volume(s) you want to remove. 

3. Click [Remove]. 

The volume and all items associated with it are removed from the case. 

Note: If you remove a volume from the case, you will no longer be able to access any of the items 
that were in the volume without reloading them. The volume and items are not removed from the computer; 
only their association with the case is removed.  
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Moving and Copying Files 
When working in TrialDirector, you may need to move or copy entire cases or files linked in to cases. The 
Common Tasks table below lists examples and the recommended method for completing each task. Before 
you use any of these methods, ensure you are familiar with File Management in TrialDirector

• The exhibit files in your case, such as the image files and video depositions, are not part of the 
TrialDirector case file. They exist as separate files on your computer or network, but are used by and 
displayed by TrialDirector.  

. 

Keep the following in mind: 

• TrialDirector divides exhibit files into two broad categories: Digital Video Transcripts (DVTs) and 
Documents. "DVT's" include a specific type of video file and an associated digital transcript; 
"Documents" include almost everything else, such as image files, photos, native files (Word, 
PowerPoint, and so on), and many multimedia file types. 

• If you're going to be moving and sharing files across multiple computers, we recommend that you 
establish naming conventions for your file system. This will simplify or even eliminate some file 
movement concerns. For a very simple example, if your computers all have a CD drive identified as 
D:\, and your image files are always stored in D:\CaseData\Images, you could move any case to an 
alternate computer and it would always find its files (if the correct CD was in drive D:\). 

TrialDirector Terminology 

Term Definition 

Case File 

A TrialDirector Case file contains the organization and annotation instructions that you 
have applied to the case exhibits. This includes all of the databases, workbooks, issue 
coding, annotations, notes, security options, scripts, and so on related to the case. Your 
selections within TrialDirector are applied to exhibit files, which can be thought of as 
existing separately.  

Note: The exhibit files in your case, such as the image files and video depositions, 
are not part of the case file. When TrialDirector case files and their associated document 
files are moved to a different computer, the document files must be reconnected to the 
case files unless the file and path names are exactly identical in the new location. 

Exhibit File 

Exhibit files are the documents, photos, multimedia files, and so on that comprise trial 
evidence. These items are maintained separately from TrialDirector case files; 
TrialDirector makes use of them, but does not alter them. (For example, annotations or 
redactions appear as a separate layer or layers above the original document.) 
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Load File (or 
Batch File) 

A load file is the easiest way to add a large number of documents to 
TrialDirector. For example, if a vendor has prepared a large number of scanned 
& OCR'd image documents related to a case, you will usually be provided with 
a load file for the documents. When you import the documents using the load 
file, the documents are added to your case, and all the database records to 
identify them are created automatically. 

You can use TrialDirector to either import or export (create) a load file.  

Volume 

A volume is the storage location for exhibit files used by TrialDirector. A volume 
can be on your computer's hard drive, a hard drive on your company's 
network, or a removable storage device, such as a CD or DVD ROM, a ZIP 
disk, or a flash drive.  

Note that a volume does not have to be the entire storage media. A volume can 
be a folder on a hard drive, for example, or it might be a CD ROM. 

Path 

The path is the "address" of a file or it's folder on a volume. Here's an example 
of a path from an Item Properties screen: 

 

When exhibit files are moved, it is necessary to change the path so that 
TrialDirector can locate them. This can be done for individual files, or for an 
entire set of files using the Global Path Editor command. 
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Common Tasks 

If you want to: Do this: 

Take your case with you to trial Use Pack-N-Go 

Pack-N-Go makes a compressed copy of your entire case (including all 
documents, transcripts, video files, and the database) that you can 
import on another computer with TrialDirector (such as a laptop used for 
trial).  

Copy your entire case to a new 
location ("Bring it here") 

Use Pack-N-Go 

Pack-N-Go copies your entire case (including all documents, transcripts, 
video files, and the database) to a specified location, such as a new 
network drive. It changes all references in the case database to point to 
the new location. 

Try something out on a copy of your 
case (i.e. you think a document could 
be corrupt and want to try adding it 
to a "dummy" case before adding it 
to your master case) 

Use Copy a Case 

The Copy a Case feature copies the database and all files within the main 
case folder and subfolders. (It does not copy files linked in to your case 
that are stored in other locations, such as your My Documents folder or 
exhibits stored in folders on your network.) 

Enable someone else in your office to 
import your case information  

Make Case Load Files 

This method is faster than using Pack-N-Go if the case includes links to 
many exhibits stored on your network, and enables the other person to 
import into an existing case (whereas Pack-N-Go creates a new case).  

Case load files also enable you to import case information into other 
programs. 

Tell TrialDirector to look in one or 
more new locations for all of the files 
(or a batch of files) linked in to your 
case (i.e. the exhibits are in a network 
folder now instead of on your hard 
drive) 

Use Global Path Editor 

Move a few documents (not DVTs) Move the files as you would any files on your computer (such as by 
dragging and dropping between folders). Then, in TrialDirector, right-click 
on each filename and change the Properties to the new Path\Filename.  

Move Digital Video Transcripts (DVTs) Follow the instructions in Modify Multimedia Source Paths 

  

For information on database management tasks (such as backing up a case database, repairing a case, 
restoring a case database, etc.), see Managing Case Databases. 
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Pack-N-Go 
Pack-N-Go enables you to do either of the following: 

• Copy your entire case (including all documents, transcripts, video files, and the database) to a 
specified location, such as a new network drive. It changes all references in the case database to 
point to the new location. 

• Pack a copy of your entire case (including all documents, transcripts, video files, and the database) 
and import it on a another computer with TrialDirector installed, such as a laptop used for trial.  

Pack-N-Go differs from the database maintenance features in TrialDirector that enable you to pack (i.e. clean 
up) or copy a case because unlike those tools, Pack-N-Go copies all of the case files as well as the 
database. Pack-N-Go also retains case file structure (for example, if you have organized your case with 
subfolders for each witness, this structure will appear in the unpacked case). 

 

Caution: Pack-N-Go is not a data synchronization tool. Only make changes to your master case. 

 To pack a case 

1. On the File menu, click Pack-N-Go. 
The Pack-N-Go Welcome screen appears. 

2. Click Next. 
Pack-N-Go processes your case database to locate all files and determine the total storage space 
required for the packed case. This may take several minutes or longer if the database is large. 

3. If the Missing Files screen appears, click Reconnect Missing Files. Use the Reconnect Missing File 
Links Wizard to locate the missing files, then go back to Step 1 above to restart Pack-N-Go. 

4. After Pack-N-Go successfully locates all files, it prompts you to choose one of the following options: 

• Copy Files and Update Case Database - Choose this option if you're relocating your case. 

• Create Packed Data Set to Import Later - Choose this option if you want to import a copy 
of your case on another computer (such as laptop used for trial). 

5. Pack-N-Go reports the total amount of space required to store your case. Before you continue, 
ensure the location where you want to save the packed case has enough space. Then, click 
Browse and select this location. 

6. When you are ready to begin the data export process (which may take several minutes), click Next. 

7. When the process is complete, click Finished. 

The packed case is saved with a .pak extension in the location you selected. To unpack the case on the 
other computer, use Import Case from Pack-N-Go Volume. 
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Reconnect Missing File Links 
The Reconnect Missing File Links wizard searches for files that were moved outside of TrialDirector and 
reconnects the links to the files. If you suspect files are missing (for example, you see missing image icons in 
your case), use this wizard. You will also be prompted to use this wizard if you attempt to pack a case using 
Pack-N-Go and it encounters missing files. 

 

Note: Only use the Reconnect Missing File Links wizard when files have been inadvertently 
moved and are now "missing" in TrialDirector. To correctly move files, follow the instructions in 
Moving and Copying Files. 

To reconnect missing files 

1. On the Tools menu, click Reconnect Missing Files. 

2. In the Reconnect Missing File Links wizard, click Next to begin the search for missing files. 

3. On the Links to be Fixed tab, select the first item and click Fix Item. Navigate to the missing file. 
If you need more information, click the Detailed Report tab. Here you can also view the report (to 
open it in Notepad and print it if needed), or save it to a .TXT file. 

4. Repeat Step 3 for each item listed on the Links to be Fixed tab until the tab is empty. 

5. Click Next. 

6. When the wizard displays, "You have successfully reconnected all files," click Finished. 
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Managing Case Databases 
TrialDirector includes several features you can use as needed to maintain your case database. 

If you want to: Use this: 

Back up your case database (i.e. all notes, 
markups, annotations, and coding information) 

The Backup a Case feature 

Back up your case every few days and especially 
before processing large load files or importing 
information from an external application. 

Try something out on a copy of your case (i.e. 
you think a document could be corrupt and want 
to try adding it to a "dummy" case before adding 
it to your master case) 

The Copy a Case feature 

The Copy a Case feature copies the database and 
all files within the main case folder and subfolders. 
(It does not copy files linked in to your case that 
are stored in other locations, such as your My 
Documents folder or exhibits stored in folders on 
your network.) 

Improve performance for a large case 
(particularly if the case has had a large number of 
deletions) 

The Pack a Case feature 

Packing a case is similar to defragmenting your 
hard drive. It is a cleaning process that removes 
blank space, which may improve case response 
time in TrialDirector. 

Find missing files and fix the links 

  

The Reconnect Missing Files Wizard  

Fix a case that is displaying strange information 
(i.e. erratic database behavior, fields not properly 
refreshed, etc.) 

The Repair a Case feature 

  

Restore a case database that will not open, 
continues to display erratic database behavior 
after repair, or must be reverted back to an 
earlier state. 

The Restore a Database procedure 
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Backup a Case 

A case backup does not back up all files in a case, rather, it creates a backup copy of the databases 
associated with the case, which preserves all notes, markups, annotations, and coding information that has 
been created to support the case documents. (Backup of documents and exhibit files such as transcripts 
and video are typically handled by separate utilities provided your system administrator.) 

inData recommends running the case backup process before processing large load files or importing 
information from an external application. This provides a fall-back position in the (unlikely) event that a 
problem occurs during an import. 

1. From the File menu, select Case Databases, then Backup... 
The Backup a Case dialog opens. Specify a description for the backup, then click Next. 

 

2. A second screen appears. Click Finish to process the backup or Cancel to exit. 

 

Note: The time required to backup the case is dependent of the amount of information in the 
databases. For example, the databases associated with the TrialDirector sample cases will back up in one or 
two seconds. 
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Copy a Case 

TrialDirector allows you to create an identical copy of an existing case. Using this method, you can copy a 
case that exists on your local drive to a network drive where it can be retrieved by other computers. This 
process will copy the entire contents of the current case directory.  All sub-directories, including screen 
grabs and OCR full text are copied. Secure cases will still retain all user names and associated privileges. 

Note: When you create a copy of a case, any changes that you make to either case will not be 
reflected in the other case. This is because the cases do not share case data. 

1. Open the case you would like to copy 

2. Open the File menu, select Case Databases then select Copy. 

 

Note: The destination case location can be a shared network drive or a removable disk, such as an 
external hard drive.  This provides an effective way to backup the case databases. Also, the destination case 
location can be a shared directory on another PC.  

3. The default case path is automatically selected as the destination location for the 
case files. 

4. If you want to edit the case path, click Edit (see Manage Case Paths). You can also 
rename the case if desired, using the New Description field. 

5. Click Next. 
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6. Click Copy. The duration of the copy process depends on the number of items to be 
copied. 

 

7. When the process is complete, the copied case will display in the destination location 
selected in the first step. Click OK. 

Note: The Case Explorer will display the copied case items and the Title Bar will display the new case 
name and case path. 
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Pack a Case 

Packing a database is a housecleaning process that removes blank space left by file deletions. This can 
improve response time, especially in very large case files or in cases that have had a large number of 
deletions. This will not affect the current information in the database. 

1. Open the File menu, select Case Databases, choose Pack.  

Note: If you are working in a network environment, ensure that the case is not open by another user in 
order to avoid an error message. 

 
2. Click Yes to continue or No to cancel the process 

3. When the process is complete, a message window will appear. Click OK to return to 
the application window. 

 

Note: Attempting to pack large cases may take longer.  TrialDirector cases over 100,000 records may 
take a few minutes to pack. 



TrialDirector 6 Help - Managing Case Paths, Databases, Security, & Users 

 Copyright ©2010 inData Corporation. All Rights Reserved. 15 

Repair a Case 

A case database should be repaired if the database behavior seems erratic or if the database fields are not 
properly refreshed. This will not affect the current information in the database. 

1. Select Repair Case Database from the File menu. (Only visible from the Case Library, Document 
Manager, or Coding tabs.) 

2. Click Yes to continue or No to cancel the database repair. 

Note:  If you are working in a network environment, be sure the case is not open by another 
user in order to avoid an error message. 

3. When the database repair is complete, a message window will appear, informing you that the 
process is complete. Click OK to return to the application window. 

Restore a Database 

Restore a case database from a backup if one of the following occurs: 

• The case will no longer open in TrialDirector 

• Erratic results continue after you have used the Repair Case Database utility 

• It's necessary to return to a previous database state (for example, if incorrect changes were made to 
the case that are not easily reversed, you can restore the case database using the previous day's 
backup) 

To restore the database: 

1. To determine where the case database files are located, right-click on the case name at the top of 
the Case Explorer or Transcript Explorer tree. Select Explore Case. 

2. Make sure the case is not open in TrialDirector. Copy all files in the case folder to a new, temporary 
folder (for example, "Smith Case OLD"). 

3. Navigate to the location where case backups are stored and locate the most recent backup of the 
case. 

4. Copy all files from the backup case folder to the active case folder you located in Step 1. When the 
prompt appears, click Yes to confirm you want to replace existing files. 

5. Open the case in TrialDirector. Once you've determined the case is working correctly and contains 
the expected data, delete the temporary folder you created in Step 3.  
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Make Case Load Files 

TrialDirector can be used to make load files for sharing exhibit files with other users, moving the case to a 
different computer, or for use by an alternate program. Before you make case load files, review Moving and 
Copying Files to ensure this is the best method for what you want to do. 

1. To make load files from a case, select the Make Case Load Files command from the Tools menu. 
A dialog box will open asking if you want to use the same Volume Label information. If the load file 
will be used on the same computer or a computer using the same volume naming conventions, click 
Yes. Otherwise, click No.   

 

2. If you selected No, the dialogue below will open. Specify the desired Volume Label in the field 
provided, then click OK. 

 

3. After you clicked Yes in step 1 or OK in Step 2, the following screen will appear, giving the location 
of the load file(s). 

 

Note: Case load files are automatically created in formats required by several different applications. The 
file with the .oll extension is the TrialDirector format, the .dii file is the one required for CT Summation 
products.  
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Global Path Editor 
Occasionally you may need to move exhibit files (for example, from a CD to a network drive). Move the files 
as you would any other files in Windows. Immediately after moving the files, use the Global Path Editor in 
TrialDirector to update the volumes and/or paths. 

From the Tools menu, select Global Path Editor. The Global Path Editor dialog box opens, displaying the 
unique file paths for the current case. Two options are available on the bottom of the screen: Show all 
Volumes and the default, Show all Paths. When the Show all Volumes option is selected, all unique 
volumes that have been associated with the current case are listed. 

To Change a Volume 

1. Select Show all Volumes. A list of all unique volumes associated with the current case is displayed. 
 

 

2. In the Replace with box, enter a new volume identity, or click Browse to navigate to the new 
volume. 
In the example above, the case is being redirected from a volume named TRIALDIR_5 to a volume 
named [C:]. 

3. Click the Save Changes button to add the new volume and make it the active volume for the case. 
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To Change a Path 

1. Select Show all Paths.  A list of all unique folder paths for the current case displays. 
 

 

In this example, a group of exhibit files have been moved from a CD in the computer's D: drive to the 
internal hard drive. The folder names that contain the files have not been changed. (The Sample Data 
folder and everything in it was copied to the internal hard drive.) 

4. Click on the path you want to change in the list. 
The selected path appears in the Existing Paths box below the list. 

5. In the Replace With box, edit the path or click Browse to navigate to the new path. 
In the example above, the only change needed is the removal of the [d:], since the folder naming 
remains the same. 

6. IMPORTANT: Click Save Changes after editing each path. When all the paths have been revised, 
click Close to exit the dialog box. 
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Modify Multimedia Source Paths 
If you change the location of the multimedia source files for a Digital Video Transcript, you will need to modify 
the path to the source files. 

1. Select Modify Multimedia Location(s) from the Multimedia menu. 

 

2. Select the multimedia file(s) you want to relocate. Click [Next] to continue. 

 

3. Click [Browse] to select a new source path for the multimedia file or type in the fully qualified path 
(including drive letter). Click [Next]. 

Note:  The new source path can be a local or external hard disk, network drive or UNC path. 
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Note:  If you simply enter the drive letter or beginning portion of the new source path, TrialDirector will 
parse the sub-directories to find the proper source files. 

4. Click [Relocate] to change the source file location information. 

5. When the progress bar reaches the end, click [Next]. 

 

Note: A warning is displayed if any of the multimedia source files could not be found in the location 
entered on Step 3. 

8. Review the relocation results carefully to ensure no warnings were issued. 

9. Click [Finished] to exit the relocation process. 
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Enable Case Security 
When you enable case security for a case, a user name and password will be required to access case data. 
You can also encrypt case data so that it cannot be opened and read by any other person or program. You 
can allow multiple users to have access to the case. 

1. Select Create a New Case from the File menu. 

2. Follow the instructions to Create a New Case to advance through the first two screens of the wizard. 

 

3. To enable case security for the case you are creating, click the Enable Case Access Security 
checkbox. 

 

Note: By default, you are the System Administrator when you create a new case and you must select 
an Administrator User ID and Password. 

4. Modify the Administrator User ID, if desired. 

5. Enter an Administrator Password. The Administrators passwords are never displayed in plain text. 
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6. Enter the Password again to confirm it. 

Note:  When you enable case access security, you can also enable case encryption, which provides 
additional security by scrambling your case data so that it cannot be opened and read by any other person 
or program. However, if you enable case encryption, you will experience a minor loss in performance. 

7. To enable case encryption, click the Enable Case Encryption checkbox. 

8. Click [Create] to finish creating the case 
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Administer Case Users 
Topics: 

 Add a User 

 Edit a User Profile 

 Remove a User 

 Disable a User 

 Log off a User 

On a network, when case access security is enabled, users with Case Management privileges (including the 
System Administrator) can add, edit, disable and remove users, as well as modify user privileges. 

To change user settings 

1. Select Administer Case Users and Privileges from the File menu. (This option does not appear on 
a non-network system.) 

2. The current case users are displayed in the window below. The System Administrator is designated 
by a purple icon, while all other users are designated by a red icon. 
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To Add a User 

1. Click the Add button on the Administer Case Users and Privileges window. 

 

2. Enter the user's full name and initials. 

3. Enter a user name and password for the user. 

4. Click Save. 

The user is now able to log into the case. By default, the user has limited case privileges. Click the Privileges 
tab to modify the user's privileges. 

To Edit User Information 

1. Click the Edit button on the Administer Case Users and Privileges window. 

2. Make the desired changes to the user information. 

3. Click Save. 

To Remove a User 

1. Select the user you want to remove in the Administer Case Users and Privileges window. 

2. Click Remove. 

The user is no onger be able to log into the case 

To Disable a User 

1. Select the user you would like to disable in the Administer Case Users and Privileges window. 

2. Click Edit. 

3. Select the check box adjacent to Disable This Account. 

4. Click Save. 

The user is not able to log into the case until you enable the user again. 
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To Log Off a User 

1. Select Log Off User: (Name) from the File menu. 

2. The user will be logged off, and the Secure Case Access Login screen will appear, allowing you to 
log in as a different user.  
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